重要提醒:因应重塑品牌政策,第6版起文电通的英文品牌已从“Gaaiho”更名为“Right PDF”, 中文则维持“文电通”不变。 |
问题描述:
当激活产品时遇到错误「已经达到激活次数上限」,授权激活失败,但计算机中并没有使用中的文电通。
原因:
授权在某台不知名装置中激活着 或是该计算机已经损坏、系统重灌、格式化,导致无法手动反激活授权。
解决方法:
当在线激活产品时提示已经达到激活次数上限,就必须在之前激活的计算机上进行反激活。但是之前的计算机可能不再使用而且无法在本地进行反激活。您就可以登录Right PDF网站,在您的账戶下通过「清除激活纪录」来删除之前的激活记录,然后就可以再次激活产品了。
1. 使用您的账号登录我们的网站
2. 从下拉式选单中选择「授权管理」(需要先完成序列号绑定,您的序列号才会出现在授权管理中)
3. 点击旁边的「X」,按照指示完成反激活步骤。这个操作将清除此序列号的所有激活记录,所有之前进行的激活将失效。删除激活记录之后,正在使用的产品可能需要重新激活
注意:如果您的序号有多个授权份数,清除启动纪录会一并影响所有的授权。您将可以继续使用它们,而一段时间后程式会变为试用版并要求您再度启动。
若您有这方面的问题,棣南的客服团队也非常乐意协助您解决。在联络我们时请别忘了提供订单编号或序号以利作业。
评论
0 条评论
请登录写评论。