问题描述:
您100%确定您已经激活了产品而且它运行正常持续了一阵子。突然之间,授权变成了过期/试用版而且您再也无法使用全功能的产品。更糟的是,当您尝试重新激活产品时出现了「0x20020221」错误讯息。
原因:
如果是PDF文电通(Right PDF/ Gaaiho PDF)产品,有以下两个可能的原因:
- 您使用了转换器(Converter/ Driver)的序号来启动专业版(Pro/ Suite),反之亦然
- 交替安装转换器与专业版导致授权文件中的数据不正确
解决方法:
如果是原因一,请您卸载当前产品并安装正确的产品与版本;如是原因二,请参照以下步骤
- 解除安装所有PDF文电通(Right PDF/ Gaaiho PDF)软件
- 删除路径底下的文件夹
(Windows 7)「[systemdrive]:\ProgramData\Zeon\RightPDF (Gaaiho)\ZNSL」与「[systemdrive]:\Program Files (x86)\Common Files\ZEON」
(Windows 10):「[systemdrive]:\ProgramData\Zeon\RightPDF (Gaaiho)\ZNSL」與「[systemdrive]:\Program Files (x86)\Common Files\ZEON」與「[systemdrive]:\用户\[用户名]\AppData\Roaming\Zeon\RightPDF (Gaaiho)\ZNSL」 - 重开机
- 重安装正确版本的产品
- 用同序列号激活产品。如果已经达到激活次数上限,请参阅这篇文章
*显示隐藏文件夹: 「检视」 > 勾选「隐藏的项目」
评论
0 条评论
请登录写评论。