问题描述:
软件侦查到有新版本且自动升级后,升级失败,结果原本的软件不见了,重新安装旧版本软件又出现以下错误讯息:
原因:
有以下可能性:
- 更新/升级时,系统上还有些程序正在执行中未关闭,导致部分档案无法删除(机率最大)
- 卸载不完全
解决方法:
正确升级流程
- 当系统侦测到有更新版本时,会自动跳出更新提示 > 下载完成后点选「安装」:
- 若显示以下提示讯息,请按照提示关闭所述应用程序后(一般都是文电通未关闭),点选「重试」,并进入一般安装流程:
注意:若此时选择「取消」将会安装失败,原旧版文电通也会遭到移除 - 更新完成
- 可至 「帮助」 > 「授权信息」 查看版本信息
安装失败之解决办法
- 重新启动;
- 删除文件夹
- Right PDF: (C:\Program Files (x86)\ZEON\Right PDF\Right PDF Pro\bin)
- Gaaiho PDF: (C:\Program Files (x86)\Zeon\Gaaiho\Gaaiho PDF Suite\bin)
-
- 如果旧版软件已被移除,最简单的方式就是直接至官网下载连结,找到欲升级的版本后,下载安装:
- 由于您在更新时,已经下载过了一次更新档,此时,您也可以至以下路径,找到更新程序,双击来重新安装;
- 如果旧版软件已被移除,最简单的方式就是直接至官网下载连结,找到欲升级的版本后,下载安装:
- Right PDF: (C:\ProgramData\Zeon\RightPDF\Update\Right PDF Pro)
- Gaaiho PDF: (C:\ProgramData\Zeon\Gaaiho\GaaihoUpdate\Gaaiho PDF Suite)
-
- 如果保有旧版安装包,您也可以选择手动安装回原来旧版本,至「说明」>「检查更新」重新操作 「正确升级流程」
- 如果保有旧版安装包,您也可以选择手动安装回原来旧版本,至「说明」>「检查更新」重新操作 「正确升级流程」
如果以上步骤无法解决问题,请联系我们: support@rightpdf.com ,将由专人为您服务!
评论
0 条评论
请登录写评论。