重要提醒:文电通(DocuCom) 已于2009年停止更新,并无法支持Windows7及以上的版本。如果解决方案没有效果,请考虑升级到Right PDF,因为我们已经无法再更新旧版的文电通了。
问题描述:
当激活授权(序号)时,出现错误码「0x20020221」,授权激活失败。
原因:
有两种可能原因:
- 90%:系统中的资料不正确,导致激活系统认为安装的产品错误
- 10%:安装的产品与序列号不匹配
解决方案:
重新安装:
1. 请反激活并卸载电脑上所有的文电通产品(如果产品未激活或无法正常反激活,请略过)
2. 卸载文电通
3. 重新启动电脑
4. 前往这个路径「%SystemDrive%\Documents and Settings\All Users\Application Data\」(在Windows 7、Windows 8、Vista上则是「%SystemDrive%\ProgramData」),然后删除「Zeon」文件夹
5. 重新安装软件,最后使用您的序列号激活
如果您无法用正常的方式卸载程序(控制面板 > 程序 > 卸载程序,选取「DocuCom PDF Gold *.x」然后卸载),请使用附件中的「Remove Tool」替换上述的步骤2。
如果您无法用正常的方式卸载程序(控制面板 > 程序 > 卸载程序,选取「DocuCom PDF Gold *.x」然后卸载),请使用附件中的「Remove Tool」替换上述的步骤2。
评论
0 条评论
请登录写评论。