重要提醒:旧版DocuCom文电通已于2009年停止更新,并无法支持Windows7及以上的版本。如果解决方案没有效果,请考虑升级到最新版Right PDF,因为我们已经无法再更新旧版的文电通了。
问题描述:
激活授权时,出现「请以管理员身分运行」的讯息,无法激活授权。
原因:
在Windows 7及以上操作系统,系统会对管理员或普通用户有些操作权限的限制,所以有时候会出现没有权限读取程序中license文件的情况。
解决方法:
请尝试在电脑桌面右键单击程序的图示,选择「以管理员身份运行」,然后重新激活。
另一个可能原因是license文件被意外的删除了,程序一样会提示用户没有权限读取该文件。碰上这种情况,请按照下列步骤重新安装:
如果您无法通过正常的方式卸载程序(控制面板 > 程序 > 卸载程序,选取「DocuCom PDF Gold *.x」然后按卸载),请使用附件中的「Remove Tool」替换上述的步骤2。
- 请反激活并卸载电脑上所有文电通产品(如果产品未激活或无法正常反激活,请略过)
- 卸载文电通
- 重新启动电脑
- 前往这个路径「%SystemDrive%\Documents and Settings\All Users\Application Data\」(在Windows 7、Windows 8、Vista上则是「%SystemDrive%\ProgramData」),然后删除「Zeon」文件夹
- 重新安装软件,最后使用您的序列号激活
如果您无法通过正常的方式卸载程序(控制面板 > 程序 > 卸载程序,选取「DocuCom PDF Gold *.x」然后按卸载),请使用附件中的「Remove Tool」替换上述的步骤2。
评论
0 条评论
请登录写评论。