重要提醒:舊版DocuCom文電通已於2009年停止更新,並無法支援Windows7及以上的版本。如果解決方案沒有效果,請考慮升級到最新版PDF文電通(Right PDF),因為我們無法再更新舊版的文電通了。
問題描述:
啟動授權時,出現「請以系統管理員身份登入」的訊息,無法啟動授權。
原因:
在Windows 7及以上作業系統,系統會對管理員或普通使用者有些操作權限的限制,所以有時候會出現沒有權限讀取軟體license檔案的情況。
解決方法:
請嘗試在程式的圖示上按一下右鍵,並從選單裡選擇「以系統管理員身分執行」,然後再啟動軟體。
另一個可能原因是license檔案被意外的刪除了,但程式一樣會提示使用者沒有權限讀取該檔案。碰上這種情況,請遵循下列步驟重新安裝程式:
- 請解除安裝電腦上所有的文電通產品(如果產品未啟動或無法正常停用,請略過)
- 重新啟動
- 前往這個路徑「%SystemDrive%\Documents and Settings\All Users\Application Data\」(在Windows 7或Vista上則是「%SystemDrive%\ProgramData」),然後移除「Zeon」資料夾
- 重新安裝文電通產品並以原本序號啟動
如果您無法用正常的方式解除安裝軟體(控制面板 > 程式集 > 解除安裝程式,選取「DocuCom PDF Gold」然後按一下「解除安裝」),請執行附件中的Remove Tool取代上述的步驟2。
評論
0 條評論
請登入寫評論。