問題描述:
您100%確定您已經啟動了產品而且它運作正常持續了一陣子。突然之間,授權變成了過期/試用版而且您再也無法使用全功能的產品。更糟的是,當您嘗試重新啟動產品時出現了「0x20020221」錯誤訊息。
原因:
如果是PDF文電通(Right PDF/ Gaaiho PDF)產品,有以下兩個可能的原因:
1.您使用了標準版(Converter/ Driver)的序號來啟動專業版(Pro/ Suite),反之亦然。
2.交替安裝標準版與專業版導致授權檔案中的資料不正確。
解決方法:
如果是原因一,請您解除安裝當前產品並安裝正確的產品與版本;如是原因二,請參照以下步驟
1.解除安裝所有PDF文電通(Right PDF/ Gaaiho PDF)的軟體
2.刪除路徑底下的資料夾(若看不到隱藏資料夾,請詳下方說明)
(Windows 7):「[systemdrive]:\ProgramData\Zeon\RightPDF (Gaaiho)\ZNSL」與「[systemdrive]:\Program Files (x86)\Common Files\ZEON」
(Windows 10):「[systemdrive]:\ProgramData\Zeon\RightPDF (Gaaiho)\ZNSL」與「[systemdrive]:\Program Files (x86)\Common Files\ZEON」與「[systemdrive]:\使用者\[使用者名稱]\AppData\Roaming\Zeon\RightPDF (Gaaiho)\ZNSL」
3.重新開機
4.重新安裝正確版本的產品
5.用同序號啟動產品。如果已經達到啟動次數上限,請參閱這篇文章。
*顯示隱藏資料夾: 「檢視」 > 勾選「隱藏的項目」
評論
0 條評論
請登入寫評論。