問題描述:
軟體偵測到新版本且更新/升級後,發生錯誤,使得舊版本軟體遭到移除。
重新安裝舊版本軟體時出現以下錯誤訊息:
原因:
有以下可能性:
- 更新/升級時,系統上還有些正在執行的程序尚未關閉,導致部分檔案無法刪除 (可能性最高)
- 解除安裝不完全
解決方法:
正確升級流程
- 當系統偵測到新版本時,會自動跳出更新提示。下載完成之後,按一下「安裝」按鈕:
- 若顯示以下訊息,請按照提示關閉所述應用程式後(一般都是文電通未關閉),按一下「重試」,並進入一般安裝流程:
注意:若此時選擇「取消」將會導致安裝失敗,原舊版文電通也會遭到移除 - 更新完成
- 可至 「說明」 > 「授權資訊」 檢視版本資訊
如何解決安裝失敗的問題?
- 重新開機
- 刪除資料夾
- Right PDF: (C:\Program Files (x86)\ZEON\Right PDF\Right PDF Pro\bin)
- Gaaiho PDF: (C:\Program Files (x86)\Zeon\Gaaiho\Gaaiho PDF Suite\bin)
-
- 如果舊版軟體已被移除,最簡單的方式就是直接至官網下載連結,找到欲更新/升級的版本後,下載並安裝:
- 由於您在更新時,已經下載過了一次更新檔,此時,您也可以至以下路徑, 找到更新程式,雙擊來重新安裝;
- 如果舊版軟體已被移除,最簡單的方式就是直接至官網下載連結,找到欲更新/升級的版本後,下載並安裝:
- Right PDF: C:\ProgramData\Zeon\RightPDF\Update\Right PDF Pro
- Gaaiho PDF: C:\ProgramData\Zeon\Gaaiho\GaaihoUpdate\Gaaiho PDF Suite
3. 如果保有舊版安裝檔,您也可以選擇手動安裝原舊版本,並至「說明」>「檢查更新」重新操作 「正確升級流程」
如果以上步驟無法解決問題,請聯繫我們: support@rightpdf.com ,將由專人為您服務!
評論
0 條評論
請登入寫評論。