重要提醒:因应重塑品牌政策,第6版起文电通的英文品牌已从“Gaaiho”更名为“Right PDF”, 中文则维持“文电通”不变。请记得更新我们的网址与email地址。 |
问题描述:
当Gaaiho PDF suite 5 的用户一尝试激活授权码或账号时,软件无反应 或 即出现 "Gaaiho Doc 已经停止运作" 并Crash。
原因:
与Windows 10 "版本:1809" 兼容性问题。如果您的计算机系统为Windows 10 版本:1809 或 最近系统自行更新至版本:1809,则可能会遇到此问题。
解决办法:
- 先执行 "services.msc" >「停止」Gaaiho License Service 服务:
- 将附件GZNSL9UI.dll文件替换既有GZNSL9UI.dll文件,放到bin下面(位置:C:\Program Files (x86)\ZEON\Gaaiho\Gaaiho PDF Suite\bin):
- 重新启动服务 Gaaiho License Service。
这样就可以继续您的激活程序了!
如果按照上面步骤仍无法解决您的问题,请联系 support@rightpdf.com ,将由专人为您服务!
(此问题已在Gaaiho文电通PDF 5.2及以后版本中修正,请直接更新至最新版文电通)。
评论
0 条评论
文章评论已关闭。