重要提醒:因應重塑品牌政策,第6版起文電通的英文品牌已從 「Gaaiho」改為「Right PDF」, 中文則維持「文電通」不變。請記得更新我們的網址與email地址。 |
問題描述:
當Gaaiho PDF suite 5 的用戶一嘗試啟動授權碼或帳號時,軟體無反應 或 即出現 "Gaaiho Doc 已經停止運作" 並Crash。
原因:
與Windows 10 "版本:1809" 相容性問題。如果您的電腦系統為Windows 10 版本:1809 或 最近系統自行更新至版本:1809,則可能會遇到此問題。
解決辦法:
- 先執行 "services.msc" >「停止」Gaaiho License Service 服務:
- 將附件GZNSL9UI.dll文件替換既有GZNSL9UI.dll檔,放到bin下面(位置:C:\Program Files (x86)\ZEON\Gaaiho\Gaaiho PDF Suite\bin):
- 重新啟動服務 Gaaiho License Service。
這樣就可以繼續您的啟動程序了!
如果按照上面步驟仍無法解決您的問題,請聯繫 support@rightpdf.com ,將由專人為您服務!
(此問題已在Gaaiho文電通PDF 5.2及以後版本中修正,請直接更新至最新版本之文電通)。
評論
0 條評論
文章評論已關閉。